Workout VOD Timeouts
Incident Report for iFit
Resolved
This issue has been resolved.
Posted Mar 25, 2020 - 20:54 MDT
Monitoring
Our video hosting service reports that the API issues have been mitigated. We are currently monitoring this issue.
Posted Mar 25, 2020 - 19:37 MDT
Update
Users are continuing to see intermittent failures when starting video workouts due to a third-party video API disruption. We do not expect issues starting map or manual workouts at this time. We are closely monitoring this issue.
Posted Mar 25, 2020 - 18:02 MDT
Identified
We are currently seeing timeouts and API errors from one of our third-party video hosting services. Users are seeing intermittent errors when starting in-app video workouts. We appreciate your patience and will provide more information as soon as possible.
Posted Mar 25, 2020 - 17:14 MDT