High error rate on public api
Incident Report for iFit
Resolved
After updating the misconfiguration error rates have returned to normal.
Posted May 03, 2021 - 03:11 MDT
Monitoring
We found a missing configuration element and fixed it which seems to have fixed the issues we were seeing, we are going to move into a monitoring state now.
Posted May 03, 2021 - 02:31 MDT
Identified
We have identified a separate issue and are working to find solutions.
Posted May 02, 2021 - 23:42 MDT
Monitoring
We are currently monitoring some configuration changes that have been made.
Posted May 02, 2021 - 22:09 MDT
Identified
We have identified a few specific routes that are experiencing 403 errors are the moment and are working to fix the issues causing this.
Posted May 02, 2021 - 21:16 MDT
Investigating
We are currently investigating this issue.
Posted May 02, 2021 - 18:45 MDT