General Production Issues
Incident Report for iFit
Resolved
The affected services have returned to normal.
Posted Nov 25, 2020 - 19:37 MST
Monitoring
We have identified causes that affected logging in to iFit as well as other intermittant network issues. We have implemented fixes for these issues, and will continue to monitor.
Posted Nov 25, 2020 - 17:52 MST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 17:01 MST
Investigating
We are currently investigating an issue impacting production.
Posted Nov 25, 2020 - 16:15 MST