Elevated Error Rate
Incident Report for iFit
Resolved
Traffic patterns have returned to normal for our API and website.
Posted Feb 22, 2021 - 20:11 MST
Update
Continuing to monitor traffic
Posted Feb 22, 2021 - 18:33 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2021 - 17:15 MST
Update
We are actively modifying our production database to add more overhead to alleviate the elevated error rates observed due to increased latency
Posted Feb 22, 2021 - 17:03 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2021 - 15:29 MST
Investigating
We are currently investigating this issue.
Posted Feb 22, 2021 - 15:13 MST