Elevated Error Rates on Legacy API Routes
Incident Report for iFit
Resolved
Traffic is continuing to flow normally and error rates have remained within healthy thresholds. This issue has been resolved.
Posted Apr 08, 2019 - 07:09 MDT
Monitoring
We have detected a temporary increase in failed API requests this morning between about 6:02 and 6:09 AM MDT. At this time the error rates have fallen back into normal thresholds. We are closely monitoring the routes and temporarily scaling up to help prevent any further further issues.
Posted Apr 08, 2019 - 06:32 MDT