Elevated API Latency
Incident Report for iFit
Resolved
API latency has remained within a healthy threshold and requests are being routed properly. This incident has been resolved.
Posted Apr 09, 2019 - 12:13 MDT
Monitoring
Some code was deployed which caused temporary routing problems. The code was rolled back and latency has returned to healthy thresholds. We will closely monitor performance and investigate ways to prevent future occurrences.
Posted Apr 09, 2019 - 10:38 MDT
Identified
The issue has been identified and the fix is currently being implemented.
Posted Apr 09, 2019 - 10:31 MDT
Investigating
We have detected an issue that is causing elevated latency on our API. We are currently investigating and will provide updates as soon as possible.
Posted Apr 09, 2019 - 10:21 MDT