Leaderboard
Incident Report for iFit
Resolved
Amazon Web Services has resolved the underlying issue within their infrastructure and our subsystems are operational again. Leaderboard has be re-enabled for all customers.
Posted Nov 25, 2020 - 23:40 MST
Update
We are monitoring status updates from AWS and will address the leaderboard service when a resolution is reached.
Posted Nov 25, 2020 - 17:54 MST
Update
We've currently disabled the leaderboard feature pending a resolution from AWS. We continue to monitor their status and expect an update in several hours. https://status.aws.amazon.com/
Posted Nov 25, 2020 - 12:43 MST
Update
Amazon Web Services is experiencing an event on a core service that drives our Leaderboard experience. We are continuing to monitor their status and will keep this status updated. https://status.aws.amazon.com/
Posted Nov 25, 2020 - 11:41 MST
Identified
Amazon Web Services is experiencing an event on a core service that drives our Leaderboard experience. We are monitoring their status and will keep this status updated. https://status.aws.amazon.com/
Posted Nov 25, 2020 - 09:18 MST