API Latency
Incident Report for iFit
Resolved
We have implemented a solution and the affected APIs are now healthy. As part of this solution we have temporarily disabled the account switching feature. This incident has been resolved.
Posted Apr 02, 2021 - 03:31 MDT
Identified
We are continuing to work on a solution. At this time latency has returned to normal on most routes.
Posted Apr 02, 2021 - 02:59 MDT
Update
We have identified a specific API route that is the source of a large amount of load. We are currently working on a solution.
Posted Apr 02, 2021 - 02:30 MDT
Investigating
We are currently investigating an issue that is causing an increase in latency across one of our APIs. App users are seeing higher than average response times.
Posted Apr 02, 2021 - 01:55 MDT