Loss of Live Workout Controls
Incident Report for iFit
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 05:01 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2021 - 04:19 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2021 - 04:07 MDT
Investigating
Workout controls on the 04:00 AM MDT Live Classes may be unavailable. We are currently investigating this issue.
Posted Jul 19, 2021 - 04:03 MDT
This incident affected: Live.