Leader Board Errors
Incident Report for iFit
Resolved
We are moving this to resolved because the leader board has been stable.
Posted Apr 30, 2021 - 15:35 MDT
Update
We are continuing to monitor for any further issues.
Posted Apr 30, 2021 - 15:16 MDT
Monitoring
Leader Board has stabilized and error rates dropped significantly. We are continuing to monitor the situation.
Posted Apr 30, 2021 - 11:28 MDT
Update
Leader Board errors have been decreasing. A backfilling data process has been identified as a potential root cause for issues and is being investigated.
Posted Apr 30, 2021 - 09:42 MDT
Update
We are still seeing a high increasing number of errors on our leader board right now. Restarting hung database resources to mitigate.
Posted Apr 30, 2021 - 07:40 MDT
Identified
A bottlenecked database was identified and restarted. Leader Board errors have been decreasing.
Posted Apr 30, 2021 - 06:26 MDT
Investigating
We are seeing a high number of errors on our leader board right now.
Posted Apr 30, 2021 - 05:22 MDT