API Increased Latency
Incident Report for iFit
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 15:11 MDT
Monitoring
Latency has stabilized. We will continue to monitor while the third party service works to address their core issue: https://status.salesforce.com/incidents/7286
Posted Jun 15, 2021 - 12:09 MDT
Identified
We have identified the issue as being related to a third party service: https://status.salesforce.com/incidents/7286
Posted Jun 15, 2021 - 10:28 MDT
Investigating
We are seeing some increase latency from external calls to a third party service: https://status.salesforce.com/incidents/7286
We are currently investigating.
Posted Jun 15, 2021 - 10:17 MDT