Web and API Disruption
Incident Report for iFit
Resolved
This incident was tracked down to a deployment of some bad code. The immediate fix was to roll back to the previous, stable, version. This incident has been resolved.
Posted Aug 06, 2019 - 17:07 MDT
Monitoring
A fix has been deployed and we are currently monitoring the results.
Posted Aug 06, 2019 - 16:53 MDT
Identified
We have identified the incident and are currently deploying a fix. We will provide updates as soon as possible.
Posted Aug 06, 2019 - 16:40 MDT
Investigating
We are currently investigating this issue.
Posted Aug 06, 2019 - 16:34 MDT