API Average Latency Increase
Incident Report for iFit
Resolved
Latency has remained stable and consistent since the fix has been deployed. This incident has been resolved.
Posted Apr 13, 2019 - 11:10 MDT
Monitoring
A fix has been implemented and our metrics show that latency is now within a healthy range. We will continue monitoring the results.
Posted Apr 13, 2019 - 10:27 MDT
Investigating
We have detected a latency increase for API requests. We are currently investigating the issue.
Posted Apr 13, 2019 - 10:08 MDT