Elevated Error Rate
Incident Report for iFit
Resolved
We've resolved all current issues.
Posted Feb 13, 2021 - 11:36 MST
Update
The platform has stabilized with no further issues. We will continue to monitor.
Posted Feb 13, 2021 - 10:47 MST
Monitoring
We have addressed known issues and the platform has stabilized. We will continue to monitor.
Posted Feb 13, 2021 - 09:55 MST
Update
Most of the platform has stabilized but we are continuing to address issues that are affecting leaderboard performance.
Posted Feb 13, 2021 - 09:24 MST
Update
Most of the platform has stabilized but we are continuing to address issues that are affecting leaderboard performance.
Posted Feb 13, 2021 - 08:57 MST
Identified
The system is currently still experiencing an elevated number of errors. We've identified the issue and working on a fix now.
Posted Feb 13, 2021 - 08:26 MST
Investigating
The system is currently experienced an elevated number of errors. The problem is being investigated.
Posted Feb 13, 2021 - 08:04 MST