Shop Login Error
Incident Report for iFit
Resolved
This incident has been resolved.
Posted Aug 01, 2021 - 22:17 MDT
Monitoring
Shopify has begun rolling out a fix. iFIT Shop usable but unreliable.
Posted Aug 01, 2021 - 21:42 MDT
Update
We are awaiting resolution of Shopify's system-wide performance issue.
Posted Aug 01, 2021 - 21:13 MDT
Identified
The issue has been identified.
Posted Aug 01, 2021 - 21:05 MDT
Investigating
We are currently investigating this issue.
Posted Aug 01, 2021 - 20:50 MDT
This incident affected: Shop.