High latency
Incident Report for iFit
Resolved
The latency on our API and website has returned to normal after making a couple of performance enhancements to our database and API.
Posted Nov 22, 2020 - 12:29 MST
Monitoring
Latency on our API and website has improved and we are now monitoring to ensure they remain functional.
Posted Nov 22, 2020 - 10:21 MST
Investigating
We are investigating high latency across our API and website.
Posted Nov 22, 2020 - 07:57 MST