High Error Rate
Incident Report for iFit
Resolved
The revert has been successful in reducing our error rates to normal.
Posted Feb 26, 2021 - 16:15 MST
Monitoring
We identified a recent networking change as the cause of the recent errors, that change has been reverted and we are monitoring our services they return to normal.
Posted Feb 26, 2021 - 15:41 MST
Investigating
We are currently investigating high error rates on our API.
Posted Feb 26, 2021 - 15:11 MST