Elevated Error Rate on API
Incident Report for iFit
Resolved
The website and API error rates have remained at normal levels and we are seeing healthy latency metrics across all affected resources. This incident has been resolved.
Posted Jan 20, 2020 - 11:02 MST
Monitoring
We have identified this issue and error rates have returned to normal. The website and APIs are back up and reporting healthy metrics. We will continue to monitor this issue.
Posted Jan 20, 2020 - 09:23 MST
Investigating
We are currently investigating this issue.
Posted Jan 20, 2020 - 09:12 MST