Elevated Latency on Web App
Incident Report for iFit
Resolved
We have determined that the latency was influenced by external API calls to a 3rd party service. We currently have an issue in-progress that will replace this dependency with a local database that can deliver the same result.
Posted Apr 16, 2019 - 15:52 MDT
Monitoring
We have detected a period of increased latency on our website between 2:30 PM - 2:37 PM MDT. Traffic is currently flowing normally with latency inside healthy ranges. We are closely monitoring this issue.
Posted Apr 16, 2019 - 14:54 MDT