Elevated Error Rate
Incident Report for iFit
Resolved
We've resolved all current issues.
Posted Feb 14, 2021 - 12:26 MST
Update
The platform has stabilized with no further issues. We will continue to monitor.
Posted Feb 14, 2021 - 12:02 MST
Monitoring
We have addressed known issues and the platform has stabilized. We will continue to monitor.
Posted Feb 14, 2021 - 11:41 MST
Identified
The system is currently starting to stabilize. We've identified the issue and working on a fix now.
Posted Feb 14, 2021 - 11:24 MST
Investigating
The system is currently experiencing an elevated number of errors. The problem is being investigated.
Posted Feb 14, 2021 - 10:59 MST