Workouts not Loading
Incident Report for iFit
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 10:09 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2021 - 09:20 MDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2021 - 09:20 MDT
Investigating
We are currently investigating this issue.
Posted Jul 29, 2021 - 09:09 MDT
This incident affected: API and Website.